" id="b1img" alt="米课”N+1“思维建站-非官方免费技术支持,Wordpress/Zencart/Opencart建站、SEO" title="米课”N+1“思维建站-非官方免费技术支持,Wordpress/Zencart/Opencart建站、SEO">
  • " alt="米课”N+1“思维建站-非官方免费技术支持,Wordpress/Zencart/Opencart建站、SEO" title="米课”N+1“思维建站-非官方免费技术支持,Wordpress/Zencart/Opencart建站、SEO" />
  • " alt="Windows/Linux服务器运维技术支持 环境搭建、应用发布、服务器管理、虚拟化、云计算" title="Windows/Linux服务器运维技术支持 环境搭建、应用发布、服务器管理、虚拟化、云计算" />
  • " alt="高校/小型企业网络运维与建设免费技术支持,网络规划、网络优化、故障排除、网络管理" title="高校/小型企业网络运维与建设免费技术支持,网络规划、网络优化、故障排除、网络管理" />

winxp远程桌面不能连接win8/win2008

系统运维2013-01-06 itlogger阅读(721) 评论(0)

winxp远程桌面连接win8/win2008,提示:远程计算机需要网络级别身份验证,而您的计算机不支持该验证。

原因:winxp的远程桌面程序协议版本为6.1,默认不支持网络级别身份验证

解决:修改winxp注册表

定位到HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa,双击右侧Security Packages,打开编辑多字符串对话框,在列表中添加 tspkg 。

定位到:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders,双击右侧的SecurityProviders,打开编辑字符串对话框,在数值数据框中添加 , credssp.dll ,注意逗号后有一个英文的空格。

修改完成重启即可。

摘自:http://hi.baidu.com/hneli/item/f2314bde7543133be3108fd6

转载请注明 :IT樵客
文章地址:http://www.itlogger.com/system/1838.html
标签:,
相关文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注